Thursday, 7 November, 2019 UTC


Summary

Although the JavaScript library jQuery is no longer as popular as it was, it is still widely used. As a result at least six in ten websites are impacted by jQuery XSS vulnerabilities. Even more security issues are introduced by the jQuery libraries used to extend jQuery's capabilities.