Tuesday, 27 October, 2020 UTC


Summary

For Blitz.js to wrok properly you need to have *Node.js 12 or newer*. You can create a new Blitz.js project using the Framework's cli tool. ### Install Blitz Run `npm install -g blitz` ### Create a New App 1. `blitz new myApp` 1. `cd myApp` 1. `blitz start` 1. Navigate to your app at [http://localhost:3000](http://localhost:3000)